QQ爹博客 QQ爹博客

至顶至底(雷姆拉姆)Typecho插件

in Typecho 文章转载请注明来源!

网页左右下角分别是拉姆和雷姆,点击就会触发至顶至底功能,插件需要加载 jquery。

插件介绍
加载插件后,页面左右下角出现拉姆和雷姆,点击就会触发至顶和至底功能。

Typecho插件:https://www.mfeng.cc/archives/2018/02/17/Typecho_Top_LamuLeimu.html
z-blog 插件:https://qqdie.com/archives/top-to-bottom-rem-ram-zblog-plugin.html
WordPress插件:https://qqdie.com/archives/top-to-bottom-rem-ram-wp-plugin.html
emlog 插件:https://qqdie.com/archives/top-to-bottom-rem-ram-emlog-plugin.html
DISCUZ插件:https://dyedd.cn/40.htmlhttp://addon.discuz.com/?@dye_tbm.plugin

其实typecho版本我也想自己写来着,结果被人抢先水文了233。不过即使被别人抢先了,我觉得也水下!

效果图
lamuleimu.png

吐槽
新的水文素材完结了233!!!最近安装了emlog,z-blog,wp用来研究,我发现emlog写起来简单,但是插件设置我不会写233。(没有深入太多的了解,嘻嘻!)

jrotty WeChat Pay

微信打赏

jrotty Alipay

支付宝打赏

文章二维码

扫描二维码,在手机上阅读!

本文基于《署名-非商业性使用-相同方式共享 4.0 国际 (CC BY-NC-SA 4.0)》许可协议授权
文章链接:https://qqdie.com/archives/top-to-bottom-rem-ram-typecho-plugin.html (转载时请注明本文出处及文章链接)

typecho插件
发表新评论
已有 30 条评论
  1. 夏目贵志
    夏目贵志
    回复

    if (!$Options->jquery && !in_array('jquery', $Options->jquery)) {这段代码导致默认如果没有开启jq插件 开启后会报错 报错入下Warning: in_array() expects parameter 2 to be array, null given in F:\phpStudy\WWW\usr\plugins\BackToTop\Plugin.php on line 98 解决方案: if (!$Options->jquery || !in_array('jquery', $Options->jquery)) {

    1. Jrotty
      Jrotty本文作者
      回复

      @夏目贵志 typecho的是别人写的,抢在我前面水的,所以我就不背锅了233

      1. 夏目贵志
        夏目贵志
        回复

        @Jrotty 哈哈哈哈 可以

  2. GG
    GG
    回复

    使用并搬走,已说明来源

  3. Kira
    Kira
    回复

    偷了偷了 @(你懂的)

  4. LieMego
    LieMego
    回复

    emlog 和Typecho都很轻很轻,简单但很强大 @(滑稽)

    1. Jrotty
      Jrotty本文作者
      回复

      @LieMego emlog用不惯 @(滑稽)

      1. LieMego
        LieMego
        回复

        @Jrotty emlog 对我来说已经是过去的过去了 @(狂汗)

  5. 小白-白
    小白-白
    回复

    @(滑稽) WP大法好

  6. 保罗
    保罗
    回复

    大佬是想要全面多平台同步发展吧 @(滑稽) 我目前也就研究了 TC

    1. Jrotty
      Jrotty本文作者
      回复

      @保罗 只是为了水文章233


前篇 后篇